Long Journey to Get Pokemon Go Installed on My Phone

Saturday 16 July 2016
Posted in: IT Anak Rumahan, Share

LGYes, it’s not easy to install Pokemon Go on my smartphone. My device is LG G Pro Lite which released in November 2013. Yes it’s absolutely old.

After downloading the APK file (Pokemon Go isn’t available in Playstore Indonesia), I tried to execute it. A warning message appear on my device: “There was a problem parsing the package”

Previously I have facing same problem when installing an APK on my Gingerbread devices. The problem is, my Android operating system (OS) software is too old. I think I have same problem on my LG here. So I check the Pokemon GO requirements.

I realize that my device OS does not fit to the requirements. The Pokemon Go require KitKat Android version, meanwhile my device is using Jellybean. That mean, I have to upgrade my device operating system to KitKat.

After doing some research ( googling on bing <-- 😆 ), gladly I found that my device were support Kitkat OS and it's available via OTA update. So, I fully charge my smartphone to prepare it doing OTA update to upgrade my OS. (to be continued)

You might also enjoying this post.